本配置使用的引擎:Supervisor Engine 720 10GE,Version 12.2(17r)SXI1
首先规划好VLAN,包括VLAN NAME、VLAN ID、VLAN IP ADDRESS
每个VLAN占用3个IP地址,两个交换机的VLAN接口各占用一个,还需要一个IP地址作为VLAN的虚拟接口地址,即该VLAN计算机的网关。
引擎安装在第5槽位,划分了10个VLAN做测试,VLAN11-15优先在第一台交换机,VLAN16-20优先在第二台交换机。
具体配置如下:
第一台交换机配置:

interface Vlan11
ip address 192.168.1.251 255.255.255.0
standby 1 ip 192.168.1.254
standby 1 timers 5 15
standby 1 priority 95
standby 1 preempt
standby 1 name vlan11
standby 1 track GigabitEthernet5/1
!
interface Vlan12
ip address 192.168.2.251 255.255.255.0
standby 2 ip 192.168.2.254
standby 2 timers 5 15
standby 2 priority 95
standby 2 preempt
standby 2 name vlan12
standby 2 track GigabitEthernet5/1
!
interface Vlan13
ip address 192.168.3.251 255.255.255.0
standby 3 ip 192.168.3.254
standby 3 timers 5 15
standby 3 priority 95
standby 3 preempt
standby 3 name vlan13
standby 3 track GigabitEthernet5/1
!
interface Vlan14
ip address 192.168.4.251 255.255.255.0
standby 4 ip 192.168.4.254
standby 4 timers 5 15
standby 4 priority 95
standby 4 preempt
standby 4 name vlan14
standby 4 track GigabitEthernet5/1
!
interface Vlan15
ip address 192.168.5.251 255.255.255.0
standby 5 ip 192.168.5.254
standby 5 timers 5 15
standby 5 priority 95
standby 5 preempt
standby 5 name vlan15
standby 5 track GigabitEthernet5/1
!
interface Vlan16
ip address 192.168.6.251 255.255.255.0
standby 6 ip 192.168.6.254
standby 6 timers 5 15
standby 6 preempt
standby 6 name vlan16
standby 6 track GigabitEthernet5/1
!
interface Vlan17
ip address 192.168.7.251 255.255.255.0
standby 7 ip 192.168.7.254
standby 7 timers 5 15
standby 7 preempt
standby 7 name vlan17
standby 7 track GigabitEthernet5/1
!
interface Vlan18
ip address 192.168.8.251 255.255.255.0
standby 8 ip 192.168.8.254
standby 8 timers 5 15
standby 8 preempt
standby 8 name vlan18
standby 8 track GigabitEthernet5/1
!
interface Vlan19
ip address 192.168.9.251 255.255.255.0
standby 9 ip 192.168.9.254
standby 9 timers 5 15
standby 9 preempt
standby 9 name vlan19
standby 9 track GigabitEthernet5/1
!
interface Vlan20
ip address 192.168.10.251 255.255.255.0
standby 10 ip 192.168.10.254
standby 10 timers 5 15
standby 10 preempt
standby 10 name vlan20
standby 10 track GigabitEthernet5/1
!

第二台交换机配置:

interface Vlan11
ip address 192.168.1.251 255.255.255.0
standby 1 ip 192.168.1.254
standby 1 timers 5 15
standby 1 preempt
standby 1 name vlan11
standby 1 track GigabitEthernet5/1
!
interface Vlan12
ip address 192.168.2.251 255.255.255.0
standby 2 ip 192.168.2.254
standby 2 timers 5 15
standby 2 preempt
standby 2 name vlan12
standby 2 track GigabitEthernet5/1
!
interface Vlan13
ip address 192.168.3.251 255.255.255.0
standby 3 ip 192.168.3.254
standby 3 timers 5 15
standby 3 preempt
standby 3 name vlan13
standby 3 track GigabitEthernet5/1
!
interface Vlan14
ip address 192.168.4.251 255.255.255.0
standby 4 ip 192.168.4.254
standby 4 timers 5 15
standby 4 preempt
standby 4 name vlan14
standby 4 track GigabitEthernet5/1
!
interface Vlan15
ip address 192.168.5.251 255.255.255.0
standby 5 ip 192.168.5.254
standby 5 timers 5 15
standby 5 preempt
standby 5 name vlan15
standby 5 track GigabitEthernet5/1
!
interface Vlan16
ip address 192.168.6.251 255.255.255.0
standby 6 ip 192.168.6.254
standby 6 timers 5 15
standby 6 priority 95
standby 6 preempt
standby 6 name vlan16
standby 6 track GigabitEthernet5/1
!
interface Vlan17
ip address 192.168.7.251 255.255.255.0
standby 7 ip 192.168.7.254
standby 7 timers 5 15
standby 7 priority 95
standby 7 preempt
standby 7 name vlan17
standby 7 track GigabitEthernet5/1
!
interface Vlan18
ip address 192.168.8.251 255.255.255.0
standby 8 ip 192.168.8.254
standby 8 timers 5 15
standby 8 priority 95
standby 8 preempt
standby 8 name vlan18
standby 8 track GigabitEthernet5/1
!
interface Vlan19
ip address 192.168.9.251 255.255.255.0
standby 9 ip 192.168.9.254
standby 9 timers 5 15
standby 9 priority 95
standby 9 preempt
standby 9 name vlan19
standby 9 track GigabitEthernet5/1
!
interface Vlan20
ip address 192.168.10.251 255.255.255.0
standby 10 ip 192.168.10.254
standby 10 timers 5 15
standby 10 priority 95
standby 10 preempt
standby 10 name vlan20
standby 10 track GigabitEthernet5/1
!