#
sysname SWITCH
#
ip http acl 2000
#
radius scheme system
#
domain system
#
local-user netadmin
password cipher 0aY$UII0PS’F&Y7UH`PW!!!
service-type telnet
level 3
#
acl number 2000
rule 1 permit source 192.168.100.50 0
rule 2 permit source 192.168.100.90 0
rule 3 permit source 192.168.115.56 0
rule 4 permit source 192.168.100.100 0
rule 5 deny
#
vlan 1
#
vlan 50
#
vlan 100 to 120
#
vlan 200 to 201
#
interface Vlan-interface1
ip address 192.168.0.254 255.255.255.0
#
interface Vlan-interface50
ip address 192.168.50.2 255.255.255.0
#
interface Vlan-interface100
ip address 192.168.100.254 255.255.255.0
#
interface Vlan-interface101
ip address 192.168.101.254 255.255.255.0
#
interface Vlan-interface102
ip address 192.168.102.254 255.255.255.0
#
interface Vlan-interface103
ip address 192.168.103.254 255.255.255.0
#
interface Vlan-interface104
ip address 192.168.104.254 255.255.255.0
#
interface Vlan-interface105
ip address 192.168.105.254 255.255.255.0
#
interface Vlan-interface106
ip address 192.168.106.254 255.255.255.0
#
interface Vlan-interface107
ip address 192.168.107.254 255.255.255.0
#
interface Vlan-interface108
ip address 192.168.108.254 255.255.255.0
#
interface Vlan-interface109
ip address 192.168.109.254 255.255.255.0
#
interface Vlan-interface110
ip address 192.168.110.254 255.255.255.0
#
interface Vlan-interface111
ip address 192.168.111.254 255.255.255.0
#
interface Vlan-interface112
ip address 192.168.112.254 255.255.255.0
#
interface Vlan-interface113
ip address 192.168.113.254 255.255.255.0
#
interface Vlan-interface114
ip address 192.168.114.254 255.255.255.0
#
interface Vlan-interface115
ip address 192.168.115.254 255.255.255.0
#
interface Vlan-interface116
ip address 192.168.116.254 255.255.255.0
#
interface Vlan-interface117
ip address 192.168.117.254 255.255.255.0
#
interface Vlan-interface118
ip address 192.168.118.254 255.255.255.0
#
interface Vlan-interface119
ip address 192.168.119.254 255.255.255.0
#
interface Vlan-interface120
ip address 192.168.120.254 255.255.255.0
#
interface Vlan-interface200
ip address 192.168.200.254 255.255.255.0
#
interface Vlan-interface201
ip address 192.168.201.254 255.255.255.0
#
interface Aux1/0/0
#
interface Ethernet1/0/1
port link-type trunk
port trunk permit vlan 1 100 to 120 200 to 201
#
interface Ethernet1/0/2
port link-type trunk
port trunk permit vlan 1 100 to 120 200 to 201
#
interface Ethernet1/0/3
port link-type trunk
port trunk permit vlan 1 100 to 120 200 to 201
#
interface Ethernet1/0/4
port link-type trunk
port trunk permit vlan 1 100 to 120 200 to 201
#
interface Ethernet1/0/5
port link-type trunk
port trunk permit vlan 1 100 to 120 200 to 201
#
interface Ethernet1/0/6
port link-type trunk
port trunk permit vlan 1 100 to 120 200 to 201
#
interface Ethernet1/0/7
port link-type trunk
port trunk permit vlan 1 100 to 120 200 to 201
#
interface Ethernet1/0/8
port link-type trunk
port trunk permit vlan 1 100 to 120 200 to 201
#
interface Ethernet1/0/9
port link-type trunk
port trunk permit vlan 1 100 to 120 200 to 201
#
interface Ethernet1/0/10
port link-type trunk
port trunk permit vlan 1 100 to 120 200 to 201
#
interface Ethernet1/0/11
port link-type trunk
port trunk permit vlan 1 100 to 120 200 to 201
#
interface Ethernet1/0/12
port link-type trunk
port trunk permit vlan 1 100 to 120 200 to 201
#
interface Ethernet1/0/13
port link-type trunk
port trunk permit vlan 1 100 to 120 200 to 201
#
interface Ethernet1/0/14
port access vlan 100
#
interface Ethernet1/0/15
port access vlan 100
#
interface Ethernet1/0/16
port access vlan 100
#
interface Ethernet1/0/17
port access vlan 100
#
interface Ethernet1/0/18
port access vlan 100
#
interface Ethernet1/0/19
port access vlan 100
#
interface Ethernet1/0/20
port access vlan 100
#
interface Ethernet1/0/21
port access vlan 100
#
interface Ethernet1/0/22
port access vlan 100
#
interface Ethernet1/0/23
port access vlan 200
#
interface Ethernet1/0/24
port access vlan 50
#
interface GigabitEthernet1/1/1
#
interface GigabitEthernet1/1/2
#
interface GigabitEthernet1/1/3
#
interface GigabitEthernet1/1/4
#
undo irf-fabric authentication-mode
#
interface NULL0
#
rip
undo summary
network 192.168.50.0
network 192.168.100.0
network 192.168.105.0
network 192.168.106.0
network 192.168.107.0
network 192.168.108.0
network 192.168.200.0
network 192.168.109.0
network 192.168.110.0
network 192.168.0.0
network 192.168.201.0
network 192.168.101.0
network 192.168.102.0
network 192.168.103.0
network 192.168.104.0
network 192.168.111.0
network 192.168.112.0
network 192.168.113.0
network 192.168.114.0
network 192.168.115.0
network 192.168.120.0
#
voice vlan mac-address 0001-e300-0000 mask ffff-ff00-0000
#
ip route-static 0.0.0.0 0.0.0.0 192.168.50.1 preference 60
#
user-interface aux 0 7
user-interface vty 0 4
acl 2000 inbound
user privilege level 3
set authentication password cipher 0aY$UII0